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ABSTRACT 

 
Goliath cell growth (GCT) is a sort of disease that can display complex way of behaving 

and metastasize. It is recognized by an expansion in mononuclear in the giant cell .  

There is no extensively held settlement on the best treatment procedure. Albeit most 

goliath cell tumors are harmless and happen in youthful grown-ups, scarcely any 

patients foster moderate lung metastases with heartbreaking results. Late advances in 

pathogenesis understanding are basic to cultivating new medications for this locally 

alarming fundamental bone development. Clonal deviations brought about by monster 

cell development of bone (GCTB) are brought about by epigenetic histone changes 

(especially the G34W change of H3F3A quality), which cause cytogenetic 

abnormalities. Clonal varieties are inseparably connected to the power of GCTB. In 

GCTB, "neoplastic" mononuclear stromal cells express key RANKLs as well as 

different chemokines and cytokines related with monocyte enrolment and "open" 

multinucleated beast cells (osteoclast beginning). The family member and made 

practices out of goliath cells of GCTB atomic pathogenesis and sickness science. Later 

in the novel, the novel spotlights on the latest progressions being developed science and 

subatomic pathogenesis of GCTB, which ought to be explored and tried for the 

headway of major treatment. GCT addresses around 5% of all fundamental bone 

malignant growths. Most of these sores show up in the third and fourth many years of 

life. Albeit harmless bone growths are seldom deadly, they can cause huge disturbance 

of the neighborhood hard engineering, which can be particularly dangerous in peri- 

articular areas.. 

 

Specific Contribution: 

o Found out the genes involved in the Giant Cell Tumor (Osteoclastoma). 

o Finding out the protein-protein interaction. 

 

Specific Learning: 

 
o Finding the link between the genes and the sarcoma. 

o How the genes are involved and comparing it with normal human genes 



x  

Technical Limitations & Ethical challenges faced: 
 

o Time taken to find the protein-protein interaction. 

 
 

Keywords: Giant Cell Tumor (GCT), pathology, H3F3A/H3F3B, GCTB, PyRx, Chimera, 

PyMol, IDH, 
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CHAPTER 1 

 

INTRODUCTION 

 

 
GIANT CELL TUMOR (OSTEOCLASTOMA) 

 

1.1 WHAT IS GCT (GIANT CELL TUMOR)? 

Goliath cell growth (GCT) is a kind of disease with the possibility to show complex 

way of behaving and the capacity to metastasize. It is depicted by an extension of 

mononuclear stromal cells and the presence of various multi-nucleated goliath cells 

with homogenous scattering There is no comprehensively held understanding 

concerning the best treatment procedure assurance. As most goliath cell tumors are 

innocuous and are arranged near a joint in young adults, despite the way that GCT is 

designated an innocuous sore, barely any patients cultivate moderate lung metastases 

with sad outcomes. A goliath Cell Growth of bone is intriguing, forceful non- 

destructive cancerIt for the most part found in grown-ups between ages 20 and 40 when 

skeletal bone development is finished. Decisions of chemotherapy and radiotherapy are 

put something aside for picked cases.Late advances in the comprehension of 

pathogenesis are chief empowering new medications for this locally upsetting essential 

bone turn of events. GCT addresses around 5% of all essential bone cancers. In the 

greater part of the cases these sores happen in the third and fourth many years of life. 

Albeit seldom deadly, harmless bone growths might be related with a significant 

aggravation of the neighborhood hard design that can be especially problematic in peri- 

articular areas. Albeit viewed as harmless cancers of bone, GCT has a moderately high 

repeat rate. 
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Anatomical Distribution of the Giant Cell Tumor of Bone 

 

(https://www.researchgate.net/profile/Ziyad- 

Mohaidat/publication/335444114/figure/fig1/AS:807299408998400@1569486586282/Anatomical- 

distribution-of-giant-cell-tumors-of-bone-GCTB.png) 

http://www.researchgate.net/profile/Ziyad-
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1.2 WHAT CAUSES THE GIANT CELL TUMOR? 

 

The exact reason is obscure; the writing talks about the meaning of Paget sicknesses 

and their relationship to Monster Cell Growth. Paget's bone sickness disturbs the 

body's ordinary reusing process, in which new bone tissues steadily supplant old bone 

tissue. 

 

1.3 HOW CAN THE GIANT CELL TUMOR BE DETECTED? 

 

Some of the most common symptoms of a giant cell tumour are as follows: Although 

symptoms vary greatly from person to person, the following are the most common: - 

Bone fracture 

 
o Fluid build-up in the joint situated closest to affected bone region 

 

o Swelling 
 

o Pain at the nearest joint 

 

 
 

1.4 HOW IS THE GCT BEING DIAGNOSED? 

Various tests are performed for various diagnostic purposes, including: 

o Biopsy: A test where tissue tests are taken from the body and inspected under 

a magnifying lens to decide the kind of disease or to affirm the presence of 

unusual cells in the gathered examples. 

Figure 1 
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Fig 1.2 Histopathological Images of GCT 

 
 

o Radionuclide bone malignant growth: An atomic imaging test is utilized to 

recognize bone illnesses or cancers as well as the reason for agony or 

irritation. 

 
o X-beams: An indicative test that utilizes electromagnetic energy pillars to 

make pictures of bone on film. 

 

o Magnetic Reverberation Imaging (X-ray): An indicative system that utilizes 

huge magnets, radio frequencies, and a PC to address definite pictures of cells. 

 
 

Fig 1.3: MRI Scan representing the GCT in knee region 
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1.5 WHAT IS THE LIVING PROOF OF DETECTION OF THE GCT? 
 

There are many indicating genes that are liable for the goliath cell growth, 
some of the genes which are involved are 

• H3F3A / H3F3B 
 

• IDH1/IDH2 
 

• ZNF687 

 

 

1.5.1How do these genes involve clinically? 

H3F3A/H3F3B: The H3F3A quality is simply limited to the stromal cell 

population rather than the osteoclast ancestry cells, indicating that GCT is 

a mesenchymal neoplasm. Specifically, H3.3 changes were observed 

among various bone cancers, emphasising the importance of genotyping 

growths for analytic purposes. Typically, for the same, a biopsy is 

performed first, followed by DNA Extraction, Genetic Screening, and 

Allele-Specific Sequencing. The evidence from the literature supports the 

presence of two heterozygous p. Gly34Trp mutations in the H3F3A gene, 

with no changes in other coding regions. 

 
IDHI1 and IDH2: Isocitrate dehydrogenase (IDH) is an enzyme that 

catalyses the oxidative carboxylation of isocitrate to ketoglutarate. The 

presence of IDH2 R172S mutations in osteosarcomas has been 

demonstrated using MsMab-1 mAb and direct DNA sequencing. 

According to the analysis of some samples, 65 percent (approx.) of the 

GCTB has IDH mutations, whereas GCTB accounts for about 20 percent 

(approx.) of the typically essential bone cancer in adults. It has also been 

discovered that somatic IDH2 mutations at the R172 or R140 codon result 

in extremely high levels of 2-HG production. This is the most common 

IDH mutation in osteosarcomas (IDH2-R172S). 

 
ZNF687: The ZNF687 is detected in most tissues, including bone, using 

real-time PCR. ZNF687 contains an amino acid sequence between 938 and 

954, according to bioinformatic analysis. With arginine substitutions at 

positions 937 and 938, ZNF687 may be nuclear imported more effectively. 
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c.2810C>G mutations were also found in 0.3 percent and 0.6 percent 

(approximately) of two large cohorts of unrelated people from different 

ethnic backgrounds. 

 

 
 

1.6 CLASSIFICATION: 

They are separated into three kinds in view of qualities like Stage I - dormant, Stage II 

- dynamic, and Stage III - forceful. The developments, both fundamental and 

discontinuous, are assessed radiographically utilizing the task's Grade I, Grade II, 

Grade II with crack, and Grade III orders. 

 
 Grade I sickness has a well-marginated breaking point of a dainty edge of 

mature bone, and the cortex is pure or genuinely diminished in any case not 

twisted 

 Grade II disease has commonly obvious edges yet no radiopaque edge, the 

united cortex and edge of responsive bone is genuinely petite and fairly 

broaden but simultaneously present. Grade II bruises with a break are assessed 

freely 

 

 Grade III relegates a disease with fleecy lines, suggesting a fast and possibly 

permeative turn of events; the development enlarges into the sensitive tissues, 

but the fragile tissue mass doesn't follow the type of the bone and isn't 

confined by a clear shell of open bone 

 

 
 

1.7 TREATMENT: 

On account of GCT of the bone, resection is one of the treatment choices. The 

utilization of compound or actual adjuvants, for example, fluid nitrogen, acrylic 

concrete, phenol, hydrogen peroxide, privately directed chemotherapy, or radiation 

treatment, to work on their surgery 
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Fig 1.4. Left Distal Femur giant cell tumor (GCT) treated with curettage with bone graft (allograft) 

with platting (post-op AP view; post-op lateral view). 

 

 

 

Fig 1.5 Physiotherapy for post-op 

(https://i.pinimg.com/originals/36/0e/71/360e71ba77c5a82955a2e3b48a59947c.jpg) 
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1.8 REVIEW OF LITERATURE: 
 

The distal femur and proximal tibia are normal locations for GCTB events. Its 

display is frequently proclaimed by torment, enlarging, and an inability to bear 

eight of the involved limits. GCTB is most common in people between the 

ages of two and four, but it can occur in older patients as well. The treatment 

strategy for GCTB is medical procedure. Careful administration has 

essentially improved over the long haul with the utilisation of cutting-edge 

imaging to better take into account worked on careful preparation and 

remaking. The use of adjuvant treatments has aided in decreasing 

neighbourhood repeat while attempting to keep up with undeniable level 

appendage capability. (Errani C, Ruggieri P- Cancer Treat Rev2010) ; ( Gortzak Y J Bone Joint Surg Br 

2010). GCT accounts for 5% of all essential bone cancers and 20% of all 

harmless skeletal cancers. (. Turcotte RE. Giant cell tumor of bone Orthop Clin North Am 2006, 

Turcotte RE Clin Orthop Relat Res 2002, Arnold RT RadioGraphics 2011). There is an unusually high 

prevalence in southern India and China, where GCT treats 20% of all essential 

bone cancers. When GCT occurs near a joint, it may mimic the tension 

disintegrations seen in a joint-focused interaction, such as pigmented 

villonodular synovitis or synovial chondromatosis. GCT of the spine and 

sacrum is uncommon, accounting for less than 3% of all cases. (Kwon JW - MRI 

findings of giant cell tumors of the spine 2007, Shankman S - Giant cell tumor of the ischium 1998) 
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CHAPTER 2 

OBJECTIVE 

 

The goal is to break down the ordinary human qualities with the sarcoma qualities and 

to take the protein connection and decide the most grounded association for the 

treatment interaction. In this way, the bioinformatics apparatus utilized is PyRx. 

 
PyRX 

It is a Virtual Evaluating programming for Computational Prescription Divulgence, 

that is used to screen libraries of blends against conceivable cure targets. PyRx 

enables Solid Physicists to run Virtual Screening from any stage and helps clients in 

each step - from data mean work convenience and assessment of results. 

 
The primary goal is to figure out the limiting proclivity for protein-ligand docking 

between three receptors and three ligands and to dissect the association. 

 
Different apparatuses are utilized like Fabrication, PyMol which eliminates the non- 

polar hydrogen particles and water atoms and deposits and save it as PDB record for 

sub-atomic docking 

 
Chimera: To eliminate the buildups, iotas 

PyMol: To eliminate the water particles and the non-polar Hydrogen molecules 
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CHAPTER 3 

MATERIALS AND METHODOLOGY 

 

 

 
3.1 MATERIALS: 

The evidences used to validate the protein-protein interaction are as follows:3 Ligands 

(plant based phytochemical ligand); 3 Receptors (A Precision CSF1R Therapy for 

Tenosynovial Giant Cell Tumors), Chimera, PyMol and PyRx. 

 

 

 
 

3.1.1 Ligands: 

The ligands are taken from the plant-based Vegetables (a class of vegetables 

incorporates beans, peas and lentils) and ginger which are the most versatile and 

nutritious food sources open. Vegetables are low fat, no cholesterol and are wealthy in 

Folate, Potassium, Iron and Magnesium and including insoluble fats. Ginger is one of 

the fixings most usually utilized as a flavor for culinary reason as well as restorative 

reason. 

Phytochemicals have exceptional malignant growth avoidance specialist potential and 

are of fantastic interest due to their beneficial effects on prosperity of individuals, and 

they give huge clinical benefits to the purchasers. 
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Table 3.1 Antioxidant-rich phytochemicals with their food and health benefits 

 

S 

No. 

Phytochemicals Source Health Benefits Figures 

(3D Structures) 

1. Polyphenols 

 Flavonoids 

 Isoflavonoids 

 Anthocyanidins 

Fruits, 

vegetables, 

cereals, 

beverages, 

chocolates, 

oil seeds 

Action against free 

radicals, mediated 

cellular signaling, 

inflammation etc. 

`  

2. Polysaccharides Fruits and 

vegetables 

Antimicrobial, 

Antiallergic, anti- 

inflammatory, 

enhances defense 

mechanism 

  

3. Curcumin Ginger Anti- 

inflammatory,nti- 

oxidant,antimicrobial 

and chemo- 

preventive 

characteristics of 

ginger against 

different types of 

cancer  

 
3.1.2 Receptors: 

Receptors are protein-based substance structures that get and send signals that 

can be incorporated into organic frameworks. Receptors are proteins, normally 

found on cell surfaces, that tight spot to ligands and cause responses in the 

safe framework 
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The receptor chosen is CSF1R, and are formulated into the tabular column: 

 
 

3.2 Receptors and the structure summary 
 

S No. RECEPTOR NAME STRCTURE 

SUMMARY 

PYMOL STRCTURE 

1. Vimseltinib: A 

Precision CSF1R 

Therapy for Ten 

synovial Giant Cell 

Tumor. 

PDB ID: 7MFC 

Crystal structure of 

SCF1R in complex 

with Vimseltinib 

Transferase Inhibitor 

Homo sapiens 

Trichoplusia ni 

Yes 

`` 

 

 

2. 
Structure-Guided 

Blockade of CSF1R 

Kinase in Ten 

synovial Giant Cell 

Tumor 

PDB ID: 4R7H 

Crystal structure of 

FMS KINASE domain 

with a small molecule 

inhibitor, PLX339 

Transferase inhibitor 

Homo sapiens 

Spodoptera frugiperda 

Yes 

 

 
 

 

    

3. Structure-Guided 

Blockade of CSF1R 

Kinase in Ten 

synovial Giant Cell 

Tumor 

PDB ID: 4R7I 

Crystal Structure of 

FMS kinase domain 

with a small molecular 

inhibitor, GLEEVEC 

Transferase Inhibitor 

Homo sapiens 

Spodoptera frugiperda 

Yes 
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3.1.3 UCSF CHIMERA: 

Delusion at UCSF is a program for insightful discernment and examination of 

subatomic plans and related data, for example, thickness guides, bearings, and 

progression courses of action. It is allowed to use for non-commercial purposes. 

 

 
 

3.1.4 PYMOL: 

PyMOL is one of only a few exceptional open-source model representation 

devices available for use in fundamental science. The Py part of the item's 

name implies the Program being in the Python language. 

 
3.1.5 PYRX: 

PyRx is a Computational Medication Disclosure Virtual Screening programme 

that can be used to screen libraries of mixtures against potential medication 

targets. PyRx enables Restorative Physicists to run Virtual Screening from any 

stage and assists clients at every stage of this cycle - from information 

arrangement to work accommodation and outcome evaluation. 
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CHAPTER 4 

METHODOLOGY 

 
The methodology starts with the collection of three receptors and three ligands, and 

using the RCSB website to get the PDB format for the receptors and Pubchem to get 

the 3D structures of the ligands an save it in sdf format. 

 
Tool 1: UCSF Chimera 

To get the receptors and saving the file in the .pdb format 
 

 

PROCEDURE:  

 Open UCSF Chimer tool 

 Open the 3D structure of given receptors (Ex. Polyphenols, 

Polysaccharides and Curcumin) 

 Remove the residues 

 Click Select -> Residue -> HOH 

 Click Action ->Atoms / Bonds -> Delete 

 Click Select -> Residue -> Select the given residue 

 Click Action -> Atoms/Bonds -> Delete 

 Save as .pdb 

 Click File -> Save PDB -> Dialogue box opens -> Save 

as Receptor 1.pdb -> Click save 

 

This method is followed for the other two receptors. (Refer Table 3.1 for 3D Fig) 

 

Tool 2: PyMol 

PROCEDURE: 

 Open PyMol 

 Click on File -> Open -> Select the PDB Id for the given Ligand 

(Ex. 7MFC) 
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 In 7mfc name panel -> Click on Action -> Remove Water 

molecules 

 Again, in 7mfc name panel -> Click on Action -> Click on 

Hydrogen -> Remove non polar. 

 Click on file -> Export Molecule -> Save Molecule dialogue box 

opens -> Save -> Save as type -> .pdb file -> Ligand 1.pdb -> Save 

 
Hence the ligand is saved in the pdb format and for the other ligands the same 

procedure has been followed (Refer 3.2 table for the figure) 

 

 

TOOL 3: PyRX 

PROCEDURE: 

1. Processing of the protein molecule 

(i) Preprocessing is complete with the assistance of discovery studio visualizer 

(ii) Remove the molecules from the protein 

(iii) Remove ligands that are nearly present within the binding sites 

 
 

2. Preparation of macromolecule 

(i) Load the preprocessed protein in PyRx software 

(ii) Right click on the macromolecule then choose autodock, choose macromolecule, 

this protects, enter the pdbqt format 

 
3. Preparation of ligands 

(i) Import the library from the visual wizard 

(ii) Minimize energy by selecting Reduce All by right clicking on one of these 

compounds 

(iii) After minimizing, right click again on the compounds and select Convert All to 

file pdbqt ligand 

 
4. Screening Process 

(i) Select the number of ligands to be anchored 
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(ii) Then proceed to set up the grid box covering the binding site 

The software performs the docking for each ligand when it’s selected 

Similarly for the other ligands and receptors are done to get the binding affinity. 
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CHAPTER 5 

RESULTS 

 
The results are going to display at the rock bottom where, the finding of the binding 

energies of various conformations of the ligands that were docked to simplest protein- 

ligand docked pose 

 
 

Fig. 5.1(a) The image of CSF1R receptor with Polyphenols 

 

 

 
Fig5.1(b) The table representation of Receptor_ligand_1_uff_E=287.67 binding 

affinity 

 
 

Ligand Binding 

Affinity 

(Kcal/mol) 

Mode RMSD 

lower 

bound 

RMSD 

upper 

bound 
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Receptor_Ligand_1_uff_E=287.67 -7.8 0 0.0 0.0 

Receptor_Ligand_1_uff_E=287.67 -7.5 1 10.146 14.053 

Receptor_Ligand_1_uff_E=287.67 -7.5 2 0.886 2.516 

Receptor_Ligand_1_uff_E=287.67 -7.4 3 11.121 16.462 

Receptor_Ligand_1_uff_E=287.67 -7.4 4 2.721 5.687 

Receptor_Ligand_1_uff_E=287.67 -7.3 5 10.048 15.472 

Receptor_Ligand_1_uff_E=287.67 -7.2 6 8.796 11.716 

Receptor_Ligand_1_uff_E=287.67 -7.1 7 11.356 16.559 

Receptor_Ligand_1_uff_E=287.67 -7.1 8 3.319 5.98 

 

 

 

In this the binding affinity between the interaction of Receptor CSF1R and 

Polyphenols. By comparing all the binding affinity this is the strongest binding 

Receptor_Ligand_1_uff_E=287.67 -7.5 1 10.146 14.053 

 

 

 

 

 
 

 

 
 

Fig 5.2 (a) The image of CSF1R receptor with polysaccharides 
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Table 5.2 (b) The table representation of Receptor_2_ligand_2_uff_E=99.34 

binding affinity 

Ligand Binding 

Affinity 

(Kcal/mol) 

Mode RMSD 

lower 

bound 

RMSD 

upper 

bound 

Receptor_2_Ligand_2_uff_E=99.34 -6.1 0 0.0 0.0 

Receptor_2_Ligand_2_uff_E=99.34 -5.9 1 11.97 13.076 

Receptor_2_Ligand_2_uff_E=99.34 -5.5 2 9.88 11.46 

Receptor_2_Ligand_2_uff_E=99.34 -5.2 3 12.941 14.319 

Receptor_2_Ligand_2_uff_E=99.34 -5.2 4 21.664 23.747 

Receptor_2_Ligand_2_uff_E=99.34 -5.1 5 22.408 24.5 

Receptor_2_Ligand_2_uff_E=99.34 -5.1 6 11.688 14.528 

Receptor_2_Ligand_2_uff_E=99.34 -5.1 7 10.234 12.157 

Receptor_2_Ligand_2_uff_E=99.34 -5.0 8 10.015 11.457 

 

 

In this the binding affinity between the interaction of Receptor CSF1R and 

Polysaccharides. By comparing all the binding affinity this is the strongest binding 

Receptor_2_Ligand_2_uff_E=99.34 -5.9 1 11.97 13.076 
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Fig 5.3 (a) The image of CSF1R receptor with Curcumin 

 
 

Fig 5.3 (b) The table representation of Receptor_3_ligand_3_uff_E=189.08 binding 

affinity 

Ligand Binding 

Affinity 

(Kcal/Mol) 

Mode RMSD 

lower 

bound 

RMSD 

upper 

bound 

Receptor_3_Ligand_3_uff_E=189.08 -6.6 8 20.554 24.48 

Receptor_3_Ligand_3_uff_E=189.08 -6.6 7 20.293 24.05 

Receptor_3_Ligand_3_uff_E=189.08 -6.6 6 3.237 8.504 

Receptor_3_Ligand_3_uff_E=189.08 -6.9 5 3.551 10.59 

Receptor_3_Ligand_3_uff_E=189.08 -7.0 4 5.86 7.859 

Receptor_3_Ligand_3_uff_E=189.08 -7.2 3 4.691 6.677 

Receptor_3_Ligand_3_uff_E=189.08 -7.7 2 3.355 10.465 

Receptor_3_Ligand_3_uff_E=189.08 -7.8 1 2.048 3.23 

Receptor_3_Ligand_3_uff_E=189.08 -7.9 0 0.0 0.0 
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In this the binding affinity between the interaction of Receptor CSF1R and 

Polysaccharides. By comparing all the binding affinity this is the strongest binding 

affinity 

Receptor_3_Ligand_3_uff_E=189.08 -7.8 1 2.048 3.23 
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CHAPTER 6 

DISCUSSION 

 
The speed of emptied cells and sensitive tissues is close in other respects. Histological 

similarities probably indicate surprising connections. This is due to the fact that 

both developments are represented by an amazing number of long osteoclast 

Goliath cells and histiocytic mononuclear cells. In both progressions, the monocytes 

appeared to be completely osteoblasts. Both sometimes have abundant vascular 

systems and may show marked solid metaplasia. H3F3A Gly34 is 

mutated in Goliath cell disease and we resolved the genetic link between these two 

new developments by genotyping H3F3A grade sensitive tissue cohorts. None of the 

15 Goliath malignancies in vulnerable tissues qualified for class H3F3A, indicating 

differences between these types of genetic amplification. Of the Gly34 codons of 

all H3 histone proteins (encoded as GGG, GGC, or GGT), only those with the 

GGG set are kind enough to completely replace tryptophan (encoded as TGG) with 

specific nucleotide substitutions. The idea that Goliath cells pose a threat 

to improvement has its limits. However, the presence of unmixed non-tumor cells 

(e.g., Goliath osteoclast cells) was unavoidable, despite difficult assessments to 

promote pain-amplifying tissue and attention could be paid to confirming changes by 

Sanger sequencing. Second, because HIST2H3A and 

HIST2H3C clones have unclear coding and extended development and thus share 

a similar set of keys, the sensitivity to see changes in the two qualities differs from the 

sensitivity of reduced sensitivity. Finally, disease remnants in sensitive animal tissues 

may adopt other histone protein disturbances or factors involved in epigenetic 

pathways, leading to strong bending of subnuclear junctions. 



23  

 

CHAPTER 7 

CONCLUSION 

 
Taken together, the researchers isolated the H3F3A genotype and other similar variants 

of histone H3 from 15 tissues sensitive to Goliath cell growth. The findings suggested 

that the development of goliath cells in sensitive tissues cannot be genetically 

distinguished from major partners and that these two types of risky development are 

best viewed as distinct entities. Further studies are expected to reveal the pathogenesis 

of soft tissue Goliath cell disease. 
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CHAPTER 8 

ABBREVIATION 

 

 

 GCT: Giant Cell Tumor 

 H3F3A/H3F3B: Histone H3.3 protein 

 IDH1/IDH2: Isocitrate dehydrogenase 1/ Isocitrate dehydrogenase 2 

 ZNF687: Zinc Finger protein 687 

 RANKLs: Receptor activator of nuclear factor kappa-B ligand 

 MRI: Magnetic Resonance Imaging 

 PCR: Polymerase Chain Reaction 

 Post-op: Post Operative 

 GCTB: Giant Cell Tumor of the bone 

 CSF1R: Colony Stimulating Factor 1 Receptor 

 PDB: Protein Data Bank 

 RMSD: Root Mean Square Deviation 

 HIST2H3A: Histone Cluster 2 H3 family member 

 HIST2H3C: Histone Cluster 2 H3 family member 
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